請於2019/1/31前更新您的 Nessus scanners版本 

隨著發佈弱點數量的成長,Nessus弱點資料庫的容量也逐年遞增,目前Nessus plugins數量已經超過100,000筆。當Nessus弱點資料庫超過2GB時,舊版本的Nessus掃描引擎將無法編譯plugins且無法在您的環境裡執行掃描。 

 

我們強烈建議所有用戶立即檢視在環境裡所有正在使用的Nessus掃描引擎版本(Tenable.io, Tenable.sc, Nessus Pro),如果您使用的是受影響的版本,建議於2019/1/31前將Nessus升級至未受影響版本。 

 

受影響Nessus版本: 

 · Nessus 6.x 

 · Nessus 7.0 -7.1.2 

 

未受影響版本: 

 · Nessus 7.1.3 以上版本 

 · Nessus 8.x 

 

由於編譯plugin的工作是由Nessus掃描引擎執行,因此有使用Nessus掃描引擎的產品皆有受影響。包括Tenable.sc (formerly SecurityCenter), Tenable.io, Nessus Manager以及Nessus Professional 

若瞭解更多升級Nessus所帶來的效益,請參考release notes,將會有更詳細的說明。 

 

參考連結:https://docs.tenable.com/releasenotes/nessus/servicebulletin.htm 

或是聯繫我們   創泓科技   02-26583077 / Sales@uniforce.com.tw

創泓科技股份有限公司  台北總公司

Uniforce Technology Corporation

台北市內湖區洲子街77號10樓

電話 +886-2-2658-3077 

傳真 +886-2-2658-3097

服務專線 0809-085-580

技 術 客 服    0809-085-580

業 務 部 門    台北 - 222 / 221 / 205 / 226 / 288

技 術 部 門    台北 - 301 / 302 / 303 / 308 / 309

Copyrights © 2019 uniforce Technology Co., Ltd.